Customers may experience that user data is not updated and some users are not targeted by some surveys — this includes user traits not being updated, events not triggered.
Incident Report for SatisMeter
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Nov 21, 2022 - 20:04 UTC
Identified
The service has been revived, but the incident is not resolved yet — it needs some time to process all the messages, so customers may still experience the outlined issues
Posted Nov 21, 2022 - 13:59 UTC
Investigating
We apologise for the inconvenience caused; we are investigating this issue and will update you on our status page.
Posted Nov 21, 2022 - 13:37 UTC
This incident affected: SatisMeter Web Application, SatisMeter Surveys, and SatisMeter REST API.