Performance issues with SatisMeter
Incident Report for SatisMeter
Resolved
This incident has been resolved. Thanks for your patience.
Posted Oct 26, 2022 - 08:54 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Oct 25, 2022 - 08:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2022 - 18:26 UTC
Investigating
We’re experiencing issues with database access, which results in high latency and reduced access to the application, survey widget and API. We're currently investigating the issue and will provide a status update once we have more information.
Posted Oct 24, 2022 - 11:17 UTC
This incident affected: SatisMeter Web Application, SatisMeter Surveys, and SatisMeter REST API.